Our Valued Sponsor
OpinionsConsumer ReviewsGuides and How TosCoffeeGeek ReviewsResourcesForums
Espresso: Espresso Mods and Restorations
nuova simonelli appia not working , please help !!!
Stefano's Espresso Care
Repair - Parts - Sales
Factory Authorized &
Trained Technician
www.espressocare.com
 
Not Logged in: Log In to Postlog in
New Topics updated topics   New Posts new posts   Unanswered Posts new unanswered  
Search Discussion Board search   Discussion Board FAQ faq   Signup sign up  
Discussions > Espresso > Espresso Mods > nuova simonelli...  
view previous topic | view next topic | view all topics
showing page 2 of 2 first page previous page
Author Messages
ddubick
Senior Member


Joined: 1 May 2012
Posts: 130
Location: Calgary, Alberta, Canada
Expertise: Just starting

Espresso: Nuova Simonelli Appia 1Gr
Grinder: OE Pharos, Macap M5, Nuova...
Roaster: Behmor 1600
Posted Fri Jul 19, 2013, 12:18pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

The pump is always pulling from the water line.  The initial pump noise is it trying to fill the boiler from the water line.  I would guess what's in there is just what was left when you bought it but it's not up to the fill probe.

Like I said even water line pressure should be registering on the pressure gauge... shouldn't be at zero unless the gauge is broken.

But that sure sounds like a dry pump.

While you're diagnosing your plumbing problem I would suggest setting the option not to use the pump to fill the boiler.

Grabbed from a HB post here: Click Here (www.home-barista.com)

"1. Enabling the pump during levelling. Use the 1 espresso key to set pump enabling during levelling: if the key is lit, the pump is enabled together with the level; if it is switched off, the pump is not enabled with the level function"

They're trying to explain how to disable the pump during autofill. Here's a better translation:
Go into setup mode by holding down the continuous key until everything blinks. Then, while holding down the continuous key, press the double espresso key. The lights should change and you're in the double-secret setup mode. Now if the light for the single espresso is lit, then the pump is on for autofill. Press the single espresso key to toggle. Press the blinking double cappuccino key to change brightness. Press continuous a couple times to get out of setup. I'm pretty sure this only applies to the auto model.
back to top
 View Profile Link to this post
coffeeaddict78
Senior Member


Joined: 15 Jul 2013
Posts: 12
Location: Florida
Expertise: Just starting

Espresso: nuova simonelli appia single...
Grinder: rancilio
Roaster: poppery 2
Posted Sat Jul 20, 2013, 3:25pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

Today I went and connected the machine directly to the water line and bypassed the prv and water filter ! That's about 70 psi and  the guage on the machine is still not showing any pressure !! The guage worked when we tested it before buying it . It seems like there's a clogged  line somewhere , any ideas on where to start ? Thanks guys , it's really frustrating and I appreciate all your help .
back to top
 View Profile Link to this post
ddubick
Senior Member


Joined: 1 May 2012
Posts: 130
Location: Calgary, Alberta, Canada
Expertise: Just starting

Espresso: Nuova Simonelli Appia 1Gr
Grinder: OE Pharos, Macap M5, Nuova...
Roaster: Behmor 1600
Posted Sat Jul 20, 2013, 3:40pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

Stupid question but is the ball valve closed?  The handle should be in line with the input.  If it's at 90 degrees it's closed.

As the pressure gauge is right on the other side of the pump there's nothing else that could be in the way unless the pump is completely clogged which I don't think is possible.  Unless of course the gauge is in fact broken.
back to top
 View Profile Link to this post
coffeeaddict78
Senior Member


Joined: 15 Jul 2013
Posts: 12
Location: Florida
Expertise: Just starting

Espresso: nuova simonelli appia single...
Grinder: rancilio
Roaster: poppery 2
Posted Sat Jul 20, 2013, 6:33pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

Excuse my ignorance , but where exactly is this ball valve located ? Thanks
back to top
 View Profile Link to this post
ddubick
Senior Member


Joined: 1 May 2012
Posts: 130
Location: Calgary, Alberta, Canada
Expertise: Just starting

Espresso: Nuova Simonelli Appia 1Gr
Grinder: OE Pharos, Macap M5, Nuova...
Roaster: Behmor 1600
Posted Sat Jul 20, 2013, 6:37pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

Should have been the thing you attached the water line to, right before the pump.
back to top
 View Profile Link to this post
coffeeaddict78
Senior Member


Joined: 15 Jul 2013
Posts: 12
Location: Florida
Expertise: Just starting

Espresso: nuova simonelli appia single...
Grinder: rancilio
Roaster: poppery 2
Posted Sun Jul 21, 2013, 7:27am
Subject: Re: nuova simonelli appia not working , please help !!!
 

Ddubick my friend , you're the Man !!!  The valve was actually closed !  I'm assuming the p.o closed it to prevent leakage during transport and forgot to mention it to me . I never bothered to check there because he had washer extension hooked up to it , so I automatically thought that the machine came with it and never noticed the other end hooked up to the valve .

Thank you my friend and all of you guys for your help , the beast is finally  up and running :)

Another question for you guys , I'm using one of chris' coffee pressure regulator s with guage and it seems that no matter which way I turn the adjustment screw the pressure stays @ 40psi  until I turn the screw all the way then the pressure goes straight to 0psi !  

Water pressure prior to installing filter and prv is 70 psi !  I know that the water filter drops the pressure a lil bit but is that normal behavior for a prv ?
back to top
 View Profile Link to this post
ddubick
Senior Member


Joined: 1 May 2012
Posts: 130
Location: Calgary, Alberta, Canada
Expertise: Just starting

Espresso: Nuova Simonelli Appia 1Gr
Grinder: OE Pharos, Macap M5, Nuova...
Roaster: Behmor 1600
Posted Sun Jul 21, 2013, 9:14am
Subject: Re: nuova simonelli appia not working , please help !!!
 

Glad I could help.

Regarding the PRV, the documentation (https://www.chriscoffee.com/v/vspfiles/assets/images/water_pressure_regulator_instructions.pdf) seems to indicate you have to adjust it while running water through the machine and that when sitting idle the pressure can read differently because of residual pressure.

Unfortunately you picked up the same top end model I did.  I say unfortunately because it has that godawful auto-steam wand on it.  You can retrofit it for a normal steam wand but you need to order a couple of pipes (as well as the steam wand) from NS and it costs a couple hundred to do.  The pipes are required because you move the hot water valve to the other side (controlled by the button) and install the steam wand on the right side with the pull lever.  It was much harder for me since I'm in Canada and it's harder to get NS parts shipped up here without huge fees.

Also might want to order one of the Auralia gigleur restrictors as the appia's brew group can run rather hot if not used in a busy restaurant environment.  I've installed the smallest one (forget the measurement) but it seems to have calmed it right down.

I hope you enjoy the machine.
back to top
 View Profile Link to this post
coffeeaddict78
Senior Member


Joined: 15 Jul 2013
Posts: 12
Location: Florida
Expertise: Just starting

Espresso: nuova simonelli appia single...
Grinder: rancilio
Roaster: poppery 2
Posted Tue Jul 23, 2013, 9:24am
Subject: Re: nuova simonelli appia not working , please help !!!
 

I did adjust the prv while running water through the machine and it didn't seem to make any difference . Just emailed chris' coffee regarding the issue to get a replacement .

You are absolutely right about the auto steam wand , it might be convenient but it's seems that it's gonna be very hard to be able  produce microfoam with that thing .

Where did you get the smaller gicleur and was it easy to install ?
back to top
 View Profile Link to this post
ddubick
Senior Member


Joined: 1 May 2012
Posts: 130
Location: Calgary, Alberta, Canada
Expertise: Just starting

Espresso: Nuova Simonelli Appia 1Gr
Grinder: OE Pharos, Macap M5, Nuova...
Roaster: Behmor 1600
Posted Wed Jul 24, 2013, 12:15pm
Subject: Re: nuova simonelli appia not working , please help !!!
 

I had to order from ereplacementparts to not get raped on shipping to Canada.  

But as you are in the US I'm sure many places can get NS parts for you.

I've attached the parts diagram with what you're looking for.  I believe the appia comes with the 2.5mm standard.  I ordered all 3 other ones (2.0, 1.75 and 1.5mm) to try because they weren't all that expensive and I was paying for shipping anyway.  First one I installed was the 1.5mm and it seems to work great.

Install is pretty easy... just have to detach the hot side pipe from the grouphead and boiler.  The gigleur is inside the grouphead connection.  Just need a hex tool to get it out and put the new one in.

ddubick: auralia.jpg
(Click for larger image)
back to top
 View Profile Link to this post
showing page 2 of 2 first page previous page
view previous topic | view next topic | view all topics
Discussions > Espresso > Espresso Mods > nuova simonelli...  
New Topics updated topics   New Posts new posts   Unanswered Posts new unanswered     Search Discussion Board search   Discussion Board FAQ faq   Signup sign up  
Not Logged in: Log In to Postlog in
Discussions Quick Jump:
Symbols: New Posts= New Posts since your last visit      No New Posts= No New Posts since last visit     Go to most recent post= Newest post
Forum Rules:
No profanity, illegal acts or personal attacks will be tolerated in these discussion boards.
No commercial posting of any nature will be tolerated; only private sales by private individuals, in the "Buy and Sell" forum.
No SEO style postings will be tolerated. SEO related posts will result in immediate ban from CoffeeGeek.
No cross posting allowed - do not post your topic to more than one forum, nor repost a topic to the same forum.
Who Can Read The Forum? Anyone can read posts in these discussion boards.
Who Can Post New Topics? Any registered CoffeeGeek member can post new topics.
Who Can Post Replies? Any registered CoffeeGeek member can post replies.
Can Photos be posted? Anyone can post photos in their new topics or replies.
Who can change or delete posts? Any CoffeeGeek member can edit their own posts. Only moderators can delete posts.
Probationary Period: If you are a new signup for CoffeeGeek, you cannot promote, endorse, criticise or otherwise post an unsolicited endorsement for any company, product or service in your first five postings.
Quick Mill Andreja
Best bang for the buck in E-61 Espresso Machines.  In stock, free shipping, 2 yr warranty!
cupandbrew.com
Home | Opinions | Consumer Reviews | Guides & How Tos | CoffeeGeek Reviews | Resources | Forums | Contact Us
CoffeeGeek.com, CoffeeGeek, and Coffee Geek, along with all associated content & images are copyright ©2000-2014 by Mark Prince, all rights reserved, unless otherwise indicated. Content, code, and images may not be reused without permission. Usage of this website signifies agreement with our Terms and Conditions. (0.226706027985)
Privacy Policy | Copyright Info | Terms and Conditions | CoffeeGeek Advertisers | RSS | Find us on Google+